Skip to content
← リリースに戻る · 2.1.271
新機能 / v2.1.271

autoモードのコマンド単位allowed_domains

CHANGELOG 原文(英語)

Added per-command allowed_domains to Bash, PowerShell and Monitor in auto mode with sandboxing: the hosts a command needs are reviewed with it and opened for it alone; other hosts are refused
公式の変更履歴を開く ↗

日本語での補足

サンドボックス化されたautoモードのBash・PowerShell・Monitorに、コマンド単位のallowed_domainsを追加。コマンドが必要とするホストはそのコマンドと一緒にレビューされ、そのコマンド専用に開放される。それ以外のホストへのアクセスは拒否される。

関連ドキュメント

機能の基本的な使い方を確認できます。今回の変更は上の原文をご覧ください。

変更の詳細