Skip to content
← Back to release · 2.1.271
New features / v2.1.271

Per-command allowed_domains in auto mode

CHANGELOG · original

Added per-command allowed_domains to Bash, PowerShell and Monitor in auto mode with sandboxing: the hosts a command needs are reviewed with it and opened for it alone; other hosts are refused
Open official changelog ↗

Related documentation

Background on the feature; see the changelog above for this specific change.

Change details