バグ修正 / v2.1.273
MDM設定のMCP制限無視を修正
CHANGELOG 原文(英語)
Fixed allowManagedMcpServersOnly, deniedMcpServers and disableClaudeAiConnectors set via MDM or managed-settings.json being ignored when server-managed settings are also present 公式の変更履歴を開く ↗ 日本語での補足
MDMまたはmanaged-settings.jsonで設定したallowManagedMcpServersOnly、deniedMcpServers、disableClaudeAiConnectorsが、サーバー管理設定も存在する場合に無視されていた問題を修正。
関連ドキュメント
機能の基本的な使い方を確認できます。今回の変更は上の原文をご覧ください。