Skip to content
← リリースに戻る · 2.1.271
バグ修正 / v2.1.271

壊れたmanaged-mcp.jsonの排他制御無視

CHANGELOG 原文(英語)

Fixed an enterprise managed-mcp.json that can't be read or parsed being ignored: it now keeps exclusive MCP control (user, project and plugin servers don't load) and warns at startup
公式の変更履歴を開く ↗

日本語での補足

読み込みまたはパースに失敗したエンタープライズ向けmanaged-mcp.jsonが無視されていた問題を修正。今後は排他的MCP制御を維持し(ユーザー・プロジェクト・プラグインのサーバーは読み込まれない)、起動時に警告を表示する。

関連ドキュメント

機能の基本的な使い方を確認できます。今回の変更は上の原文をご覧ください。

変更の詳細